Category talk:Installation

From Jeskola Buzz Wiki
Revision as of 01:13, 24 July 2009 by Ags (Talk | contribs)

Jump to: navigation, search

Hey dudes, minor edit: You don't need to delete overloader of installing new buzz over 1.2b anymore. Builds after a certain one disable overloader automatically so you can have old and new .exes side by side (might still not be a good idea, but it's not overloader's fault)

I removed the bit about compatibility mode, in case someone is trying to get 1.2b to run. You should never have been using compatibility mode even prior to the 2008 and on builds. - Ags 00:13, 24 July 2009 (UTC)