Category talk:Installation

From Jeskola Buzz Wiki
Jump to: navigation, search

Hey dudes, minor edit: You don't need to delete overloader of installing new buzz over 1.2b anymore. Builds after a certain one disable overloader automatically so you can have old and new .exes side by side (might still not be a good idea, but it's not overloader's fault)

I removed the bit about compatibility mode, in case someone is trying to get 1.2b to run. You should never have been using compatibility mode even prior to the 2008 and on builds. - Ags 00:13, 24 July 2009 (UTC)


ah, didn't know the overloader issue is fixed, probably still a good idea to start fresh tough... ok the section about compatibility mode should maybe be mentioned as you said: you should never have used it, but use it for 1.2b if you have to (we don't want to encourage use of it in the new builds)


changed as per AGS suggestions


---

Please do not use the "We" or "I" form, as per the style guidline.--Antonio 07:47, 29 July 2009 (UTC)